Proven Technology

Please refer to the system requirements. Hardware and software must meet these requirements in order to install the e -risk software.

Software Updates

Updating the e-risk application is very important. Software Updates not only removes the bugs or security risks, it also enables new system features. The longer you leave updating the software, the more difficult it becomes. We encourage you to purchase technical support.

 Specifications Platform For e-risk;

e-risk Server – Application server

  • Processor – dual-core 3Ghz
  • RAM – 4Gb
  • Disk Space – 5Gb (depending on the size of the database)
  • Network Card – 1 Gb
  • Operating System – Windows Vista SP 2 and higher, Windows Server 2008 and higher
  • NET Framework – 4.5
  • Web server – Apache 2.2.0 recommended or higher
  • PHP – version 5.3.4 or later
  • Database – application cooperates with the following databases :
    • MS SQL – minimum of 2008
    • FirebirdSQL– 2.5.2 32bit

Workstation for e -risk Portal:

  • Graphics Card / Monitor – minimum resolution 1280×800
  • Network Card – 1 Gb
  • Internet Browser – The application works with the following browsers :
    • Firefox (recommended upgrade to the latest version)
    • Internet Explorer 10
    • Internet Explorer 9 (recommended)

Workstation for stand-alone installation: the same as in the case of installation of server, without requirements for the network card.